What platform does MyDiamo support?

MyDiamo supports Windows and Linux O/S which can handle MySQL 5.1 or MariaDB 5.5 or higher. If then, it will be compatible with MyDiamo, and can be installed without any restrictions.

Also, since MyDiamo operates based on a Plug-in installation for MySQL and MariaDB, we only support some versions. You could see the details here.

We plan to greatly expand the number of supported versions, even in terms of open source DB such as PostgreSQL.

 

If you need MyDiamo supporting your MySQL or MariaDB version that is not listed, please contact us.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.